summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c641a61..5afaadc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,10 +8,10 @@ find_package(nlohmann_json 3.2 REQUIRED)
add_executable(
${PROJECT_NAME}
App.cpp
- DumpSource.cpp
Icons.cpp
main.cpp
Reader.cpp
+ Snapshot.cpp
Timeline.cpp
View.cpp
)