summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-06-04 13:14:20 +0200
committerAki <please@ignore.pl>2022-06-04 13:14:20 +0200
commitc60ec37a5b99cd1c9f3bd543c0a78d571b69bf95 (patch)
treecc227399f4bd665063bcc8e3d9d2d1f51dc9a767 /CMakeLists.txt
parentaf781837df4a4fb1df63103cdeb6a3dfbab7b9d4 (diff)
downloadderelict-c60ec37a5b99cd1c9f3bd543c0a78d571b69bf95.zip
derelict-c60ec37a5b99cd1c9f3bd543c0a78d571b69bf95.tar.gz
derelict-c60ec37a5b99cd1c9f3bd543c0a78d571b69bf95.tar.bz2
Renamed DumpSource to Snapshot
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c641a61..5afaadc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,10 +8,10 @@ find_package(nlohmann_json 3.2 REQUIRED)
add_executable(
${PROJECT_NAME}
App.cpp
- DumpSource.cpp
Icons.cpp
main.cpp
Reader.cpp
+ Snapshot.cpp
Timeline.cpp
View.cpp
)