summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30ff0fe..e300660 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,3 +17,7 @@ target_link_libraries(
raylib
nlohmann_json::nlohmann_json
)
+target_compile_options(
+ ${PROJECT_NAME}
+ PRIVATE -Wall -Wextra -Wpedantic
+)