summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e3e9cea..c3e431d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,10 +17,10 @@ endif()
find_package(raylib 3 REQUIRED)
add_executable(
${PROJECT_NAME}
+ ArcGenerator.cpp
ConstantVelocity.cpp
Enemy.cpp
EnemyFactory.cpp
- ExampleGenerator.cpp
Falling.cpp
FallingAndOscillating.cpp
Game.cpp
@@ -34,7 +34,6 @@ add_executable(
Stats.cpp
TestStage.cpp
TitleScreen.cpp
- WaveGenerator.cpp
)
target_link_libraries(${PROJECT_NAME} raylib)
if(MSVC)