summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-04-25 01:49:48 +0200
committerAki <please@ignore.pl>2022-04-25 01:49:48 +0200
commitc1c7fb82aed0c403865896a941388a9e2cc486d0 (patch)
tree7407e44a90d394bd285d5a02841188ed219a3267 /CMakeLists.txt
parent63c64254a80564e11987ba4af289cf8d47774668 (diff)
downloadbullethell2022-c1c7fb82aed0c403865896a941388a9e2cc486d0.zip
bullethell2022-c1c7fb82aed0c403865896a941388a9e2cc486d0.tar.gz
bullethell2022-c1c7fb82aed0c403865896a941388a9e2cc486d0.tar.bz2
Extended test staged with new enemies
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e3e9cea..c3e431d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,10 +17,10 @@ endif()
find_package(raylib 3 REQUIRED)
add_executable(
${PROJECT_NAME}
+ ArcGenerator.cpp
ConstantVelocity.cpp
Enemy.cpp
EnemyFactory.cpp
- ExampleGenerator.cpp
Falling.cpp
FallingAndOscillating.cpp
Game.cpp
@@ -34,7 +34,6 @@ add_executable(
Stats.cpp
TestStage.cpp
TitleScreen.cpp
- WaveGenerator.cpp
)
target_link_libraries(${PROJECT_NAME} raylib)
if(MSVC)