summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 11b364e..7d81491 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,12 +16,16 @@ add_executable(
ConstantVelocity.cpp
Enemy.cpp
ExampleGenerator.cpp
+ Falling.cpp
+ FallingAndOscillating.cpp
Game.cpp
GameScreen.cpp
Generator.cpp
KeyboardController.cpp
main.cpp
+ Oscillating.cpp
Player.cpp
+ Static.cpp
TestStage.cpp
TitleScreen.cpp
)