summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-04-18 10:25:21 +0200
committerAki <please@ignore.pl>2022-04-18 10:25:21 +0200
commit8209bbaf2a046199b9c65438fb4454ce01b42500 (patch)
tree7bddc234a27afe9e6443b41999edcf4fef56b74b /CMakeLists.txt
parent162ab6e923cf0c065449cfc248102b5b92fac8a7 (diff)
downloadbullethell2022-8209bbaf2a046199b9c65438fb4454ce01b42500.zip
bullethell2022-8209bbaf2a046199b9c65438fb4454ce01b42500.tar.gz
bullethell2022-8209bbaf2a046199b9c65438fb4454ce01b42500.tar.bz2
Exported player to own class
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0ca18f6..8867e78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,6 +16,7 @@ add_executable(
Game.cpp
GameScreen.cpp
main.cpp
+ Player.cpp
TitleScreen.cpp
)
target_link_libraries(${PROJECT_NAME} raylib)