summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-04-17 15:04:55 +0200
committerAki <please@ignore.pl>2022-04-17 15:05:31 +0200
commit162ab6e923cf0c065449cfc248102b5b92fac8a7 (patch)
tree751b8c57dc0309d42ee5c524f43780021ac53acc /CMakeLists.txt
parent85119293fe4f6814d44e8ee3f182c40876829128 (diff)
downloadbullethell2022-162ab6e923cf0c065449cfc248102b5b92fac8a7.zip
bullethell2022-162ab6e923cf0c065449cfc248102b5b92fac8a7.tar.gz
bullethell2022-162ab6e923cf0c065449cfc248102b5b92fac8a7.tar.bz2
Separated bullet generator into class and created system for bullets
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e550575..0ca18f6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,7 @@ find_package(raylib 3 REQUIRED)
add_executable(
${PROJECT_NAME}
Bullets.cpp
+ ExampleGenerator.cpp
Game.cpp
GameScreen.cpp
main.cpp