summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-04-17 14:03:10 +0200
committerAki <please@ignore.pl>2022-04-17 14:03:10 +0200
commit85119293fe4f6814d44e8ee3f182c40876829128 (patch)
tree646c7b0f1be3aebed67a8b019092c72134087368 /CMakeLists.txt
parenta0705fcd7b51401b45ff9960a81c08520f142230 (diff)
downloadbullethell2022-85119293fe4f6814d44e8ee3f182c40876829128.zip
bullethell2022-85119293fe4f6814d44e8ee3f182c40876829128.tar.gz
bullethell2022-85119293fe4f6814d44e8ee3f182c40876829128.tar.bz2
Added sample bullet and some generation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ae25bd..e550575 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,6 +11,7 @@ endif()
find_package(raylib 3 REQUIRED)
add_executable(
${PROJECT_NAME}
+ Bullets.cpp
Game.cpp
GameScreen.cpp
main.cpp