summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d488731..0a92236 100755
--- a/setup.py
+++ b/setup.py
@@ -5,4 +5,5 @@ from setuptools import setup
setup(
name="szilagyi",
packages=["szilagyi"],
+ extra_requires={"plots": ["matplotlib"]},
)