summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 3adf719..8ade850 100755
--- a/setup.py
+++ b/setup.py
@@ -5,6 +5,7 @@ from setuptools import setup
setup(
name="szilagyi",
packages=["szilagyi"],
+ install_requires=["pint"],
extra_requires={"plots": ["matplotlib"]},
package_data={"": ["_dataset/*.csv"]},
include_package_data=True,