summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d26ac35..81e5413 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,3 +21,4 @@ add_subdirectory(FoundationEx)
# add_subdirectory(Magic2) # TODO: AFX/MFC will be useless, port it to e.g., Qt right away.
add_subdirectory(NetEx)
add_subdirectory(Stars45)
+install(FILES NOTICE COPYING DESTINATION ${CMAKE_INSTALL_PREFIX})