summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eebfff4..9e4d21a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.19)
-project(mingw-cmake-toolchains NONE)
+project(mingw-w64-cmake-toolchains NONE)
set(MINGW_TOOLCHAINS i686-w64-mingw32 x86_64-w64-mingw32)
include(GNUInstallDirs)
foreach(MINGW_TOOLCHAIN IN ITEMS ${MINGW_TOOLCHAINS})