summaryrefslogtreecommitdiff
path: root/universe/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'universe/CMakeLists.txt')
-rw-r--r--universe/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/universe/CMakeLists.txt b/universe/CMakeLists.txt
index 7e8a795..b262854 100644
--- a/universe/CMakeLists.txt
+++ b/universe/CMakeLists.txt
@@ -11,3 +11,8 @@ target_include_directories(
${PROJECT_NAME}
PUBLIC include
)
+add_resources(
+ universe_resources FILES
+ resources/universe/ship_types.json
+ resources/universe/turret_types.json
+)