summaryrefslogtreecommitdiff
path: root/sim/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sim/CMakeLists.txt')
-rw-r--r--sim/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sim/CMakeLists.txt b/sim/CMakeLists.txt
index f3d5494..ff2621c 100644
--- a/sim/CMakeLists.txt
+++ b/sim/CMakeLists.txt
@@ -4,6 +4,7 @@ add_library(
src/BaseBattle.cpp
src/Battle.cpp
src/Builder.cpp
+ src/FloatingMovement.cpp
src/Point.cpp
src/RandomSpawner.cpp
src/TeamManager.cpp