summaryrefslogtreecommitdiff
path: root/kurator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kurator/CMakeLists.txt')
-rw-r--r--kurator/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/kurator/CMakeLists.txt b/kurator/CMakeLists.txt
index b97a8b5..1465ba3 100644
--- a/kurator/CMakeLists.txt
+++ b/kurator/CMakeLists.txt
@@ -36,3 +36,4 @@ target_sources(
${PROJECT_NAME}
PRIVATE "${CMAKE_CURRENT_BINARY_DIR}/version.cpp"
)
+install(TARGETS ${PROJECT_NAME} RUNTIME)