summaryrefslogtreecommitdiff
path: root/engine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'engine/CMakeLists.txt')
-rw-r--r--engine/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/engine/CMakeLists.txt b/engine/CMakeLists.txt
new file mode 100644
index 0000000..041965a
--- /dev/null
+++ b/engine/CMakeLists.txt
@@ -0,0 +1,9 @@
+project(engine)
+add_library(
+ ${PROJECT_NAME} STATIC
+ src/Point.cpp
+)
+target_include_directories(
+ ${PROJECT_NAME}
+ PUBLIC include
+)