summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0245b2c..55fdcc3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,5 +23,6 @@ add_subdirectory(sim)
add_subdirectory(stats)
add_subdirectory(universe)
add_version_file(version.txt version.txt.conf)
-add_version_file(gitlab.vdf gitlab.vdf.conf)
+add_version_file(default.vdf default.vdf.conf)
add_custom_target(version ALL DEPENDS "${CMAKE_CURRENT_BINARY_DIR}/version.txt")
+add_custom_target(vdfs ALL DEPENDS "${CMAKE_CURRENT_BINARY_DIR}/default.vdf")