summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2024-04-05 19:40:36 +0200
committerAki <please@ignore.pl>2024-04-05 19:40:36 +0200
commit2ed47b042550dc607e0a4e8afdd30752c1cf6ed4 (patch)
tree10a8d3c6519dae54a98e3227721d570771e9364d /CMakeLists.txt
parent6586774cb4ade30b6f5c5ba90a107c4d8fb402e3 (diff)
downloadkurator-2ed47b042550dc607e0a4e8afdd30752c1cf6ed4.zip
kurator-2ed47b042550dc607e0a4e8afdd30752c1cf6ed4.tar.gz
kurator-2ed47b042550dc607e0a4e8afdd30752c1cf6ed4.tar.bz2
CMake will now generate vdf with version in description
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0245b2c..55fdcc3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,5 +23,6 @@ add_subdirectory(sim)
add_subdirectory(stats)
add_subdirectory(universe)
add_version_file(version.txt version.txt.conf)
-add_version_file(gitlab.vdf gitlab.vdf.conf)
+add_version_file(default.vdf default.vdf.conf)
add_custom_target(version ALL DEPENDS "${CMAKE_CURRENT_BINARY_DIR}/version.txt")
+add_custom_target(vdfs ALL DEPENDS "${CMAKE_CURRENT_BINARY_DIR}/default.vdf")