summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-12-17 21:41:22 +0100
committerAki <please@ignore.pl>2022-12-17 21:41:22 +0100
commit34493a02b1cd2e7ec2e96192ce88ee00367dd366 (patch)
tree79d8a378610baf06c1f95db8a9b8d742aea17bd9 /CMakeLists.txt
parent1482c7dbe3dd7de66ccffee9596dd42e12698b04 (diff)
downloadkurator-34493a02b1cd2e7ec2e96192ce88ee00367dd366.zip
kurator-34493a02b1cd2e7ec2e96192ce88ee00367dd366.tar.gz
kurator-34493a02b1cd2e7ec2e96192ce88ee00367dd366.tar.bz2
Event log is now using ImGui
I don't like the fact that I put entire rlImGui and imgui into the project but that's how they usually deal with the distribution and packaging...
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8791616..5589259 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,7 @@ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Wextra -Wpedantic")
find_package(EnTT 3 REQUIRED)
find_package(raylib 4 REQUIRED)
add_subdirectory(campaign)
+add_subdirectory(contrib)
add_subdirectory(kurator)
add_subdirectory(sim)
add_subdirectory(stats)