summaryrefslogtreecommitdiff
path: root/sample_client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sample_client/CMakeLists.txt')
-rw-r--r--sample_client/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/sample_client/CMakeLists.txt b/sample_client/CMakeLists.txt
new file mode 100644
index 0000000..c6166fd
--- /dev/null
+++ b/sample_client/CMakeLists.txt
@@ -0,0 +1,7 @@
+project(sample_client CXX)
+add_executable(${PROJECT_NAME}
+ src/client.cpp
+ )
+target_link_libraries(${PROJECT_NAME}
+ PRIVATE library
+ )