summaryrefslogtreecommitdiff
path: root/library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'library/CMakeLists.txt')
-rw-r--r--library/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/library/CMakeLists.txt b/library/CMakeLists.txt
index e35c1f4..28ccbb1 100644
--- a/library/CMakeLists.txt
+++ b/library/CMakeLists.txt
@@ -2,6 +2,7 @@ project(library CXX)
add_library(${PROJECT_NAME} SHARED
src/client.cpp
src/gpio.cpp
+ src/memory.cpp
)
target_link_libraries(${PROJECT_NAME}
PUBLIC rpclib::rpc