summaryrefslogtreecommitdiff
path: root/daemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/CMakeLists.txt')
-rw-r--r--daemon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/daemon/CMakeLists.txt b/daemon/CMakeLists.txt
index c027047..a68394c 100644
--- a/daemon/CMakeLists.txt
+++ b/daemon/CMakeLists.txt
@@ -1,6 +1,8 @@
project(daemon CXX)
add_executable(${PROJECT_NAME}
+ src/Assembly.cpp
src/daemon.cpp
+ src/Gpio.cpp
)
target_link_libraries(${PROJECT_NAME}
PRIVATE rpclib::rpc