summaryrefslogtreecommitdiff
path: root/daemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/CMakeLists.txt')
-rw-r--r--daemon/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/daemon/CMakeLists.txt b/daemon/CMakeLists.txt
index 4a310ec..7fe2fd0 100644
--- a/daemon/CMakeLists.txt
+++ b/daemon/CMakeLists.txt
@@ -16,3 +16,7 @@ set_target_properties(${PROJECT_NAME}
install(TARGETS ${PROJECT_NAME}
RUNTIME
)
+configure_file(hwd.service hwd.service)
+install(FILES ${CMAKE_CURRENT_BINARY_DIR}/hwd.service
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/lib/systemd/system
+ )