summaryrefslogtreecommitdiff
path: root/library/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-06-07 16:54:43 +0200
committerAki <please@ignore.pl>2022-06-07 16:54:43 +0200
commitb9e96d1b28eb5fa69f5c8e572e13695669354b23 (patch)
tree8f47178c46048b77d22fa4b0d92762a53f911c65 /library/CMakeLists.txt
parentbf0ff8b3ae273ba52a79ff3952cf103f5ed131e3 (diff)
downloadhwd-b9e96d1b28eb5fa69f5c8e572e13695669354b23.zip
hwd-b9e96d1b28eb5fa69f5c8e572e13695669354b23.tar.gz
hwd-b9e96d1b28eb5fa69f5c8e572e13695669354b23.tar.bz2
Renamed internal common to config
Diffstat (limited to 'library/CMakeLists.txt')
-rw-r--r--library/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/library/CMakeLists.txt b/library/CMakeLists.txt
index a454186..71ed16c 100644
--- a/library/CMakeLists.txt
+++ b/library/CMakeLists.txt
@@ -8,7 +8,7 @@ add_library(${PROJECT_NAME} SHARED
target_link_libraries(${PROJECT_NAME}
PUBLIC rpclib::rpc
PUBLIC Threads::Threads
- PRIVATE common
+ PRIVATE config
)
target_include_directories(${PROJECT_NAME}
PUBLIC "$<BUILD_INTERFACE:${CMAKE_CURRENT_SOURCE_DIR}/include>"