summaryrefslogtreecommitdiff
path: root/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authormarwik15 <marwik15@gmail.com>2022-05-02 11:30:54 +0200
committermarwik15 <marwik15@gmail.com>2022-05-02 11:30:54 +0200
commitd417394ae791e9972fede0665587aa612f93bca0 (patch)
tree1087d58f9db079327b9f516157a31b6821b7997f /daemon/CMakeLists.txt
parentac5e26518a780f19483585cd6b5d62de9094c2b8 (diff)
downloadhwd-d417394ae791e9972fede0665587aa612f93bca0.zip
hwd-d417394ae791e9972fede0665587aa612f93bca0.tar.gz
hwd-d417394ae791e9972fede0665587aa612f93bca0.tar.bz2
Add sine wave generator
Diffstat (limited to 'daemon/CMakeLists.txt')
-rw-r--r--daemon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/daemon/CMakeLists.txt b/daemon/CMakeLists.txt
index 54d3950..6a01e15 100644
--- a/daemon/CMakeLists.txt
+++ b/daemon/CMakeLists.txt
@@ -4,6 +4,7 @@ add_executable(${PROJECT_NAME}
src/daemon.cpp
src/Gpio.cpp
src/Memory.cpp
+ src/Sinewave.cpp
)
target_link_libraries(${PROJECT_NAME}
PRIVATE rpclib::rpc