summaryrefslogtreecommitdiff
path: root/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-06-07 16:54:43 +0200
committerAki <please@ignore.pl>2022-06-07 16:54:43 +0200
commitb9e96d1b28eb5fa69f5c8e572e13695669354b23 (patch)
tree8f47178c46048b77d22fa4b0d92762a53f911c65 /daemon/CMakeLists.txt
parentbf0ff8b3ae273ba52a79ff3952cf103f5ed131e3 (diff)
downloadhwd-b9e96d1b28eb5fa69f5c8e572e13695669354b23.zip
hwd-b9e96d1b28eb5fa69f5c8e572e13695669354b23.tar.gz
hwd-b9e96d1b28eb5fa69f5c8e572e13695669354b23.tar.bz2
Renamed internal common to config
Diffstat (limited to 'daemon/CMakeLists.txt')
-rw-r--r--daemon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/daemon/CMakeLists.txt b/daemon/CMakeLists.txt
index 6a01e15..2f4c259 100644
--- a/daemon/CMakeLists.txt
+++ b/daemon/CMakeLists.txt
@@ -9,7 +9,7 @@ add_executable(${PROJECT_NAME}
target_link_libraries(${PROJECT_NAME}
PRIVATE rpclib::rpc
PRIVATE Threads::Threads
- PRIVATE common
+ PRIVATE config
)
set_target_properties(${PROJECT_NAME}
PROPERTIES OUTPUT_NAME hwd