summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-06-07 16:54:43 +0200
committerAki <please@ignore.pl>2022-06-07 16:54:43 +0200
commitb9e96d1b28eb5fa69f5c8e572e13695669354b23 (patch)
tree8f47178c46048b77d22fa4b0d92762a53f911c65 /CMakeLists.txt
parentbf0ff8b3ae273ba52a79ff3952cf103f5ed131e3 (diff)
downloadhwd-b9e96d1b28eb5fa69f5c8e572e13695669354b23.zip
hwd-b9e96d1b28eb5fa69f5c8e572e13695669354b23.tar.gz
hwd-b9e96d1b28eb5fa69f5c8e572e13695669354b23.tar.bz2
Renamed internal common to config
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 20d0f18..25ce8e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@ set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_EXTENSIONS No)
find_package(Threads REQUIRED)
find_package(rpclib 2 REQUIRED)
-add_subdirectory(common)
+add_subdirectory(config)
add_subdirectory(daemon)
add_subdirectory(library)
add_subdirectory(examples)