summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-01-24 17:59:38 +0100
committerAki <please@ignore.pl>2022-01-24 17:59:38 +0100
commit7d86b5d6cf215900d821d1066831901adc81ad48 (patch)
tree81ad973eaedb937eb50b20d90ae4ffa9f0ee91b4 /CMakeLists.txt
parent8024cd4bba5c679b147bb70515de8ad751df018f (diff)
downloadhwd-7d86b5d6cf215900d821d1066831901adc81ad48.zip
hwd-7d86b5d6cf215900d821d1066831901adc81ad48.tar.gz
hwd-7d86b5d6cf215900d821d1066831901adc81ad48.tar.bz2
Decreased required version of CMake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 68ff6e1..5629c67 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.18)
+cmake_minimum_required(VERSION 3.10)
project(hwd)
include(GNUInstallDirs)
include(CMakePackageConfigHelpers)