summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2021-10-15 23:12:41 +0200
committerAki <please@ignore.pl>2021-10-15 23:12:41 +0200
commit08c67e6be1c2ca4d0f72cfceb95241d042b3d078 (patch)
treef688ec45f981b0b79f25cdf2596007f1c1d5778e /CMakeLists.txt
parent17a6f793b482ce3e475c9d5e57030a7ed7ae0588 (diff)
downloadhwd-08c67e6be1c2ca4d0f72cfceb95241d042b3d078.zip
hwd-08c67e6be1c2ca4d0f72cfceb95241d042b3d078.tar.gz
hwd-08c67e6be1c2ca4d0f72cfceb95241d042b3d078.tar.bz2
Added package config file to cmake installation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f28fa63..4116485 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,7 @@
cmake_minimum_required(VERSION 3.18)
project(hwd)
include(GNUInstallDirs)
+include(CMakePackageConfigHelpers)
set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_EXTENSIONS No)
find_package(Threads REQUIRED)