summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b6e3626..f243f62 100644
--- a/setup.py
+++ b/setup.py
@@ -35,6 +35,9 @@ class CMakeBuild(build_ext):
setup(
name="hwd",
- ext_modules=[CMakeExtension("hwd")],
+ ext_modules=[
+ CMakeExtension("hwd.gpio"),
+ CMakeExtension("hwd.memory"),
+ ],
cmdclass={"build_ext": CMakeBuild},
)