summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b99e075..b0e7a6b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,7 @@ set(CMAKE_CXX_EXTENSIONS No)
find_package(raylib 3 REQUIRED)
add_executable(
${PROJECT_NAME}
+ ExampleSource.cpp
main.cpp
)
target_link_libraries(${PROJECT_NAME} raylib)