summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b93c6f8..14a7b02 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,10 +4,16 @@ set(CMAKE_C_STANDARD 11)
set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_EXTENSIONS No)
find_package(raylib 3 REQUIRED)
+find_package(nlohmann_json 3.2 REQUIRED)
add_executable(
${PROJECT_NAME}
+ DumpSource.cpp
ExampleSource.cpp
main.cpp
View.cpp
)
-target_link_libraries(${PROJECT_NAME} raylib)
+target_link_libraries(
+ ${PROJECT_NAME}
+ raylib
+ nlohmann_json::nlohmann_json
+)