summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f8bb00..8945b6c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,6 +7,7 @@ find_package(raylib 3 REQUIRED)
find_package(nlohmann_json 3.2 REQUIRED)
add_executable(
${PROJECT_NAME}
+ App.cpp
DumpSource.cpp
main.cpp
Reader.cpp