summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-05-03 20:47:59 +0200
committerAki <please@ignore.pl>2022-05-03 20:47:59 +0200
commit313b7a531106c623a28883db515f245a74a5fafb (patch)
treec839eb081a45310cf30d44849bf85097797f944e /CMakeLists.txt
parentc610c4b94eda867a3f0b083038502dccb8116170 (diff)
downloadderelict-313b7a531106c623a28883db515f245a74a5fafb.zip
derelict-313b7a531106c623a28883db515f245a74a5fafb.tar.gz
derelict-313b7a531106c623a28883db515f245a74a5fafb.tar.bz2
Moved view functionality into own class
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0e7a6b..b93c6f8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,5 +8,6 @@ add_executable(
${PROJECT_NAME}
ExampleSource.cpp
main.cpp
+ View.cpp
)
target_link_libraries(${PROJECT_NAME} raylib)