summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3c22511..b3083f3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,9 +12,11 @@ find_package(raylib 3 REQUIRED)
add_executable(
${PROJECT_NAME}
ConstantVelocity.cpp
+ Enemy.cpp
ExampleGenerator.cpp
Game.cpp
GameScreen.cpp
+ Generator.cpp
KeyboardController.cpp
main.cpp
Player.cpp