summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f4c3228..f47ec87 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,5 +28,6 @@ add_executable(
Player.cpp
TestStage.cpp
TitleScreen.cpp
+ WaveGenerator.cpp
)
target_link_libraries(${PROJECT_NAME} raylib)