summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7d81491..f4c3228 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,6 +15,7 @@ add_executable(
${PROJECT_NAME}
ConstantVelocity.cpp
Enemy.cpp
+ EnemyFactory.cpp
ExampleGenerator.cpp
Falling.cpp
FallingAndOscillating.cpp
@@ -25,7 +26,6 @@ add_executable(
main.cpp
Oscillating.cpp
Player.cpp
- Static.cpp
TestStage.cpp
TitleScreen.cpp
)