summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAki <please@ignore.pl>2022-04-17 01:59:13 +0200
committerAki <please@ignore.pl>2022-04-17 01:59:13 +0200
commit5209d9f8771ea765ebcadf89d18a6dbd1398dd12 (patch)
tree45c644e3acaead6a795096fcebbb3dd61eb4e11a /CMakeLists.txt
parent28ed6105138e43b50ed2ef88ed08d09d48d9d660 (diff)
downloadbullethell2022-5209d9f8771ea765ebcadf89d18a6dbd1398dd12.zip
bullethell2022-5209d9f8771ea765ebcadf89d18a6dbd1398dd12.tar.gz
bullethell2022-5209d9f8771ea765ebcadf89d18a6dbd1398dd12.tar.bz2
Added dumb stub of game screen
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5abb82d..3ae25bd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,7 @@ find_package(raylib 3 REQUIRED)
add_executable(
${PROJECT_NAME}
Game.cpp
+ GameScreen.cpp
main.cpp
TitleScreen.cpp
)