summaryrefslogtreecommitdiff
path: root/lua-cpml/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'lua-cpml/PKGBUILD')
-rw-r--r--lua-cpml/PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/lua-cpml/PKGBUILD b/lua-cpml/PKGBUILD
index e79738f..bab0e20 100644
--- a/lua-cpml/PKGBUILD
+++ b/lua-cpml/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=lua-cpml
pkgver=1.0.0.r64.geb209f6
-pkgrel=1
+pkgrel=2
pkgdesc="Cirno's Perfect Math Library"
arch=('any')
url='https://github.com/excessive/cpml'
license=('BSD' 'MIT' 'CC0')
makedepends=('luarocks')
-source=("git+https://github.com/excessive/cpml.git" 'lua_version.diff')
-sha256sums=('SKIP' 'SKIP')
+source=("git+https://github.com/excessive/cpml.git" 'lua_version.diff' 'modules.diff')
+sha256sums=('SKIP' 'SKIP' 'SKIP')
pkgver() {
@@ -21,6 +21,7 @@ pkgver() {
prepare() {
cd cpml
patch --forward --strip=1 --input="$srcdir/lua_version.diff"
+ patch --forward --strip=1 --input="$srcdir/modules.diff"
}