summaryrefslogtreecommitdiffhomepage
path: root/nGenEx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'nGenEx/CMakeLists.txt')
-rw-r--r--nGenEx/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/nGenEx/CMakeLists.txt b/nGenEx/CMakeLists.txt
index a73d239..6ce5be9 100644
--- a/nGenEx/CMakeLists.txt
+++ b/nGenEx/CMakeLists.txt
@@ -97,3 +97,7 @@ target_link_libraries(
PUBLIC Png::png
PUBLIC Opcode
)
+target_compile_definitions(
+ nGenEx
+ PRIVATE _ALLOW_KEYWORD_MACROS
+ )